Problem s panelmi?

Problémy s vadnými panely, detekce závad, řešení závad, poškození panelů, zásah bleskem, nalezení vadného článku, vady z výroby, návrhy, prevence, opravy.
Uživatelský avatar
dracekvo
Příspěvky: 1938
Registrován: čtv zář 13, 2012 4:35 pm

Re: Problem s panelmi?

Příspěvek od dracekvo »

No pokud jsou napřímo, tak při zátěži by měli panely klesnout na napětí paterie.
Čím je zatěžuješ, že klesnou na 8V? Pokud je zatížíš tak, že prostě víc nedaj, tak je jasné, že napětí padá a nedrží na 18V.
rva
Příspěvky: 3584
Registrován: úte dub 23, 2013 10:21 am
Lokalita: Kousek od Lysé nad Labem
Systémové napětí: 48V
Výkon panelů [Wp]: 46000
Kapacita baterie [kWh]: 40
Chci prodávat energii: NE
Chci/Mám dotaci: NE
Bydliště: Kousek od Lysé nad Labem

Re: Problem s panelmi?

Příspěvek od rva »

Pokud byly články přes noc připojeny k baterce bez diody, tak jimi zajisté tekl proud.
_______________________________________________________________________
43 kWp, LiFePO4 46 kWh,
EPSolar 60 A/150 V ET6415N + 3x Isolar SM II (5 kW, 450 V, 80 A) + Axpert PIP 5048MS
vladdo05
Příspěvky: 11
Registrován: ned čer 12, 2016 9:42 pm

Re: Problem s panelmi?

Příspěvek od vladdo05 »

takze konecne svietilo slnko. Zatazujem ich pokusne odporom cca. 55 Ohm, aby som dosiahol tych 330 mA. Takze kleslo to zas na 8 V.
Zistil som ,ze odpor jedneho s panelov je dost odlisny od dvoch zvysnych - 16 KOhm a jeden iba 3 KOhmy - neviem ci je to od vyroby. Ale aj keby bol jeden zly aspon tych 12 V by malo dat.
Pri 100 mA zatazi udrzi tych 18 V. Asi tu mame slabe slnko :((
rva
Příspěvky: 3584
Registrován: úte dub 23, 2013 10:21 am
Lokalita: Kousek od Lysé nad Labem
Systémové napětí: 48V
Výkon panelů [Wp]: 46000
Kapacita baterie [kWh]: 40
Chci prodávat energii: NE
Chci/Mám dotaci: NE
Bydliště: Kousek od Lysé nad Labem

Re: Problem s panelmi?

Příspěvek od rva »

Pokud je jeden v sérii zapojený článek poškozený, degraduje to celý string. U každého článku bych změřil proud při zkratu a napětí naprázno.
_______________________________________________________________________
43 kWp, LiFePO4 46 kWh,
EPSolar 60 A/150 V ET6415N + 3x Isolar SM II (5 kW, 450 V, 80 A) + Axpert PIP 5048MS
vladdo05
Příspěvky: 11
Registrován: ned čer 12, 2016 9:42 pm

Re: Problem s panelmi?

Příspěvek od vladdo05 »

Takze jeden s clankov je nakoniec poskodeny (neviem ci som mu ja pomohol alebo to bolo od vyroby). Zaujimave ale prvy krat ked sa vyskytol tento problem som na nom nameral 6V 300 mA.
Nazltle su ale vsetky 3. Musim z ciny objednat dalsi.
diky za rady
kodl69
Příspěvky: 7421
Registrován: sob črc 19, 2014 8:56 pm
Lokalita: severně od Brna
Systémové napětí: 48V
Výkon panelů [Wp]: 8kWp
Kapacita baterie [kWh]: 12kWh
Chci prodávat energii: NE
Chci/Mám dotaci: NE

Re: Problem s panelmi?

Příspěvek od kodl69 »

před rokem a půl namontovanejch 8ks 225W bazarovejch panelů - před montáží jsem všechny testoval na plným slunku a všechny dávaly přes 200W tj nějakejch 27až 28V a cca 8A - reostat a modelářskej wattmetr na to stačily. dnes jsem projel cellej rozsah střídy u sitonu ručně a nestačil jsem se divit, prvně mě napadlo, že siton blbě měří, ale ne, celej string dává max. 5A někde při 100V na plným slunku, naopak 4A při 200V, pak jde proud prudce dolů, což vůbec neodpovídá počátečnímu stavu, kdy i na podzim to chodilo na 220V a 8A. Teď jde spíš o to, co to bude za závadu, jestli čekat jeden špatnej panel, nebo degradaci všech osmi...
ostrov skoro 8kWp neustále ve stádiu zrodu: smartshunt(ex WBJR), MPPT150/45, MPPT 250/100(ex midnitesolar 150 clasic lite), 16S a různě P cca 340Ah Winston, MP II 5000,( ex Powerjack 8kW, ex samodomo cca 4kW). 48V DC rozvody a spotřebiče.
kadlos
Příspěvky: 39
Registrován: pát úno 08, 2019 4:50 pm

Re: Problem s panelmi?

Příspěvek od kadlos »

Pokud máš přístupný konektory, rozpojil bych a změřil každý panel. Měl jsem podobný problém u 1 stringu a byl to vyhřátý konektor v krabici. Očistil jsem, natvrdo proletoval a je pokoj. Může to být jeden panel a ten degraduje celý string.
kodl69
Příspěvky: 7421
Registrován: sob črc 19, 2014 8:56 pm
Lokalita: severně od Brna
Systémové napětí: 48V
Výkon panelů [Wp]: 8kWp
Kapacita baterie [kWh]: 12kWh
Chci prodávat energii: NE
Chci/Mám dotaci: NE

Re: Problem s panelmi?

Příspěvek od kodl69 »

jsou "přístupný", ale je to na střeše a vysvazkovaný k nosné konstrukci, takže zábava je připravena.
ostrov skoro 8kWp neustále ve stádiu zrodu: smartshunt(ex WBJR), MPPT150/45, MPPT 250/100(ex midnitesolar 150 clasic lite), 16S a různě P cca 340Ah Winston, MP II 5000,( ex Powerjack 8kW, ex samodomo cca 4kW). 48V DC rozvody a spotřebiče.
brumlaj
Příspěvky: 2467
Registrován: ned kvě 12, 2013 2:24 pm

Re: Problem s panelmi?

Příspěvek od brumlaj »

Prvně se na panely podívej termokamerou jestli Ti netopí nějaký článek, nebo 1/3 (2/3) panelu. Je to méně práce.
Moudrost nepřichází vždy s věkem, někdy věk přichází sám.
Uživatelský avatar
redcrown
Příspěvky: 1133
Registrován: pát říj 12, 2012 8:15 pm
Bydliště: Severní Čechy

Re: Problem s panelmi?

Příspěvek od redcrown »

Kodl69: Pokud to technicky jde, postupoval bych metodou "půlení intervalu". Tedy rozpůlit string, změřit, pak zase rozpůlit.....
V provozu: poloostrov 19kWp, 4x XTM4000-48, 4xVT80, 18kWh LFP 14S10P + Batrium
kodl69
Příspěvky: 7421
Registrován: sob črc 19, 2014 8:56 pm
Lokalita: severně od Brna
Systémové napětí: 48V
Výkon panelů [Wp]: 8kWp
Kapacita baterie [kWh]: 12kWh
Chci prodávat energii: NE
Chci/Mám dotaci: NE

Re: Problem s panelmi?

Příspěvek od kodl69 »

rozpojil jsem to celý, a na poledním slunku, celkem čistý panely jeden vedle druhýho dával cca 23.5V při 6.4A
takže 8ks celkem 1200W, siton funguje dobře, a panely prostě už mají lepší leta za sebou. Podle štítku jsou to 205Wp z roku 2005. Takže nějak tak k životnosti panelů.
ostrov skoro 8kWp neustále ve stádiu zrodu: smartshunt(ex WBJR), MPPT150/45, MPPT 250/100(ex midnitesolar 150 clasic lite), 16S a různě P cca 340Ah Winston, MP II 5000,( ex Powerjack 8kW, ex samodomo cca 4kW). 48V DC rozvody a spotřebiče.
Uživatelský avatar
NOPARasito
Příspěvky: 2591
Registrován: čtv črc 19, 2018 12:14 am
Bydliště: Vidiek, Trhanova Lhota

Re: Problem s panelmi?

Příspěvek od NOPARasito »

kodl69 píše:rozpojil jsem to celý, a na poledním slunku, celkem čistý panely jeden vedle druhýho dával cca 23.5V při 6.4A
takže 8ks celkem 1200W, siton funguje dobře, a panely prostě už mají lepší leta za sebou. Podle štítku jsou to 205Wp z roku 2005. Takže nějak tak k životnosti panelů.
Asi bych tipoval, ze maji vetsi ubytek jak normalne. Ja mam na amorfech po 15letech 90% vykonu, ale to je ta amorfni bida 36W z 600*1200mm rozmeru.
Otazka je, kam padnou po dalsich 5letech. To, ze jsou na Sitonu je super, protoze na nem se to pozna uplne nejlip ;-).

  • Podobná témata
    Odpovědi
    Zobrazení
    Poslední příspěvek