Fórum | MyPower.CZ | Obnovitelné zdroje energie - energetická soběstačnost | Poslední návštěva: pon kvě 17, 2021 1:10 am


Jeden článek z 16ti ztrácí kapacitu!! Co s tím??

LiFePO4, LiFeYPO4, atd., zkušenosti, rady, tipy ...
PředchozíDalší

Re: Jeden článek z 16ti ztrácí kapacitu!! Co s tím??

Příspěvekod honzaL » stř říj 22, 2014 3:14 pm

Přikládám graf po jednodenním sledování. Zátěž je jen lednicí a mrazákem a asi nějaký stroj řemeslníka dělá ty zářezy v napětí.
Připomínám že článek7 (řada7) už k sobě má bratříčka s 1/4 kapacity ;) a článek8 je viditelně taky "jetý" (ztráta kapacity) :evil:
Překvapuje článek6, který je zjevně taky poznamenaný sousedními články. :? Článek 1 - 5 naopak velmi podobné, takže bez problému. Hrb na grafech je doba kdy došlo k malému dobíjení ze sluníčka. Opět vadné články reagují vyšším napětím při nabíjení.
Nemáte oprávnění prohlížet přiložené soubory.
CEEG 15x230 Wp, 16xLiFePO 500 Ah, MS TS60A, Studer 4000-48, PLC Siemens,
honzaL
 
Příspěvky: 420
Registrován: pon kvě 21, 2012 10:33 am
Bydliště: Hradec Kráové

Re: Jeden článek z 16ti ztrácí kapacitu!! Co s tím??

Příspěvekod matej » stř říj 22, 2014 8:20 pm

Ehm, možná jsem včerejší a už to výrobce vyřešil, ale nebyl u Cellogu problém s tím, že právě články 7 a 8 vůbec nezaťežuje zatímco z článků 1 až 6 odvozuje své napájení? Což se projevuje rozbalancováním a nutností častějšího balancování? Neřešilo se to zapojením odporů tuším 1,5kOhm paralelně ke článkům 7 a 8? Honzo, píšeš že máš jenom jeden CellLog, neměl jsi ho náhodou připojen delší dobu jenom na tuto osmici článků, kde jsou tyto nešťastné články 7 a 8?
Pravda a Láska zvítězí!.
matej
 
Příspěvky: 817
Registrován: čtv zář 01, 2011 5:30 pm

Re: Jeden článek z 16ti ztrácí kapacitu!! Co s tím??

Příspěvekod honzaL » stř říj 22, 2014 10:24 pm

Ano, sice se můžu jen dohadovat, čím to vzniklo, ale první rok jsem měl trvale připojené cellogy bez vyvážení přídavným rezistorem. Spoléhal jsem se na to, že případnou disbalanci vyrovná CBM, který jsem měl na článcích 7 a 8 čtyřnásobný na ostatních jen dvojnásobný. Bohužel až teď po 2.5 letech vidím, že to bylo málo a asi k poškozování článku docházelo jejich přebíjením sice o malý přesah v desítkách milivoltu, ale přece jenom tam bylo napětí vyšší. Pravdu měl asi pan Vejman z i4wifi s tím, že přebíjet ani málo se nemá!! Teď už tomu věřím více. Zajímají mne zkušenosti ostatních LIFEistů po letech provozu.
CEEG 15x230 Wp, 16xLiFePO 500 Ah, MS TS60A, Studer 4000-48, PLC Siemens,
honzaL
 
Příspěvky: 420
Registrován: pon kvě 21, 2012 10:33 am
Bydliště: Hradec Kráové

Re: Jeden článek z 16ti ztrácí kapacitu!! Co s tím??

Příspěvekod honzaL » čtv říj 23, 2014 11:38 am

Situace po nočním nabíjení konstantními cca 35A tedy cca 0,18C. Poslední článek vykazuje velké odchylky, předposlední je již podporován přidaným paralelním článkem s 1/4 kapacity. Vyznačil jsem oblast, kterou si neumím vysvětlit. :!: Na narušeném článku se projevilo snížení napětí, ale u ostatních naopak zvýšení. :?: To je trochu protismyslné.
Nemáte oprávnění prohlížet přiložené soubory.
CEEG 15x230 Wp, 16xLiFePO 500 Ah, MS TS60A, Studer 4000-48, PLC Siemens,
honzaL
 
Příspěvky: 420
Registrován: pon kvě 21, 2012 10:33 am
Bydliště: Hradec Kráové

Re: Jeden článek z 16ti ztrácí kapacitu!! Co s tím??

Příspěvekod atom » čtv říj 23, 2014 12:10 pm

Na tom nevidím, nic divného. Nabíjí se baterie, né jednotlivé články zvlášť. Nejslabší článek stoupá do nebes dokud ho nezačne brzdit balancér. Časem se začnou dobíjet i ty 2 slabší kusy a o to kolik jim napětí stoupne zas musí někde klesnout. Nevím jestli v tom okamžiku bylo již dosaženo celkového max. nabíjecího napětí, pak by to dávalo perfektní smysl. Jinak jinak to vypadá na anomáli že tu půlhodinu se ten článek choval jinak "zdravěji". Z toho grafu tak také vidím že ten nejhorší je nabitý cca po 150 (minutách ?) a ostatní ještě po 650 nejsou úplně plné,, to by znamenalo kapacitu menší než 20% originálu :-(
Tristar / 11kWh v lithiu / 3,4kWp / Matrix 5000VA / arduino / >21MWh :o / start 05/2012 s 440Wp.
atom
 
Příspěvky: 424
Registrován: sob čer 02, 2012 7:22 pm
Bydliště: 580m n.m. na Vysočině

Re: Jeden článek z 16ti ztrácí kapacitu!! Co s tím??

Příspěvekod abrams » čtv říj 23, 2014 12:16 pm

Zdravím ,

dle nabitých informací a získaných zkušeností mohu říci , že není dobré nabíjet LiFe nad 3,50V/článek . Obvzlášť držet napětí na článku nad 3,55V po dobu délší než 10 minut LiFe dlouhodobě neprospívá :( .

Honzol , na Vašem místě bych provedl ruční vybalancování všech článků a to dobitím slabších (s nižším napětím) , nejlépe akumulátor nabít běžně dokud napětí inkriminovaného článku nedosáhne na 3,50V - poté akumulátor odpojit , a všech 16 článků dobít jednotlivě na 3,50V metodou CC ( po dosažení 3,50V nabíjení ukončit ) proudem do C20 . Nemáte-li čím měřit dodané Ah , tak zaznamenat čas na dobití x proud nabíječe = +/- dodané Ah - to dá představu o skutečném rozbalancování *batt* .
Mne tato procedura také čeká , nejradši bych současně provedl kapacitní test abych zjistil případné změny kapacity . Uvidím podle okolností ;) .

U Vás by se po tomto Top srovnání měly všechny články opět chovat +/- jednotně , bez tak alarmujících rozdílů :mrgreen: , ovšem , ztratil-li některý článek část své kapacity , projeví při vybíjení odlišným poklesem napětí , pochopitelně :? .

Elektronům zdar *cloud*
3,96kWp monokrystalů + 2x regl PCM60X + 24kWh LiFePO4 + 6kW HF sínus měnič , celé na 52V systému .
Chibi v textu vyhrazeny :D
Uživatelský avatar
abrams
 
Příspěvky: 2755
Registrován: ned črc 17, 2011 11:19 am
Bydliště: Brno

Re: Jeden článek z 16ti ztrácí kapacitu!! Co s tím??

Příspěvekod honzaL » čtv říj 23, 2014 12:55 pm

atom píše:Na tom nevidím, nic divného. Nabíjí se baterie, né jednotlivé články zvlášť. Nejslabší článek stoupá do nebes dokud ho nezačne brzdit balancér. Časem se začnou dobíjet i ty 2 slabší kusy a o to kolik jim napětí stoupne zas musí někde klesnout. Nevím jestli v tom okamžiku bylo již dosaženo celkového max. nabíjecího napětí, pak by to dávalo perfektní smysl. Jinak jinak to vypadá na anomáli že tu půlhodinu se ten článek choval jinak "zdravěji". Z toho grafu tak také vidím že ten nejhorší je nabitý cca po 150 (minutách ?) a ostatní ještě po 650 nejsou úplně plné,, to by znamenalo kapacitu menší než 20% originálu :-(


K dobití baterie na konstantní (maximální) napětí nedošlo. Doba po kterou jsem nabíjel byla přesně 5 hodin, tedy 300 minut. dobilo se za tu doby asi 6kWh (3kWh do této zobrazené sady článků) což je cca 60% kapacity (v rozmezí asi 30% SOC až 90% SOC). To, aby napětí na některých článcích stoupalo a na jiných klesalo mi moc do hlavy nejde. Co by mohlo způsobit to "zdravější" chování? Jediné co mne napadá a časově to odpovídá je momentální zvýšení odběru a snížení dobíjecího proudu, tedy zapnutí mrazáku, vliv to má ale dost podivný, budu si na to muset zvyknout.
CEEG 15x230 Wp, 16xLiFePO 500 Ah, MS TS60A, Studer 4000-48, PLC Siemens,
honzaL
 
Příspěvky: 420
Registrován: pon kvě 21, 2012 10:33 am
Bydliště: Hradec Kráové

Re: Jeden článek z 16ti ztrácí kapacitu!! Co s tím??

Příspěvekod Frenky » čtv říj 23, 2014 4:48 pm

Ahoj, já sice mám LiFe, ale protože teorii o nabíjení LiFe zatím moc nevěřím, tak jenom sleduji diskuzi. Leč dnes mi přistál mail od Střídače, který tady má zaracha a tak mě požádal o uveřejnění následujících řádek.
Zdravím fotovoltaiky,

po několika měsících zajímavý problém jenž se ne a ne daří uspokojivě vysvětlit.

Dovolím si uspokojivé vysvětlení.

Navážu na slova "Pravdu měl asi pan Vejman z i4wifi s tím, že přebíjet ani málo se nemá!!". Opravím, pravdu MÁ.

Zavedená praxe, vyměnit olovo za LFP a trošku změnit napětí je škodlivá a to tak, že životnost se sníží na 2-3 roky.
Pokud přidáme i balancování jde to s LFP z kopce velmi rychle.

Odůvodnění by bylo na dlouhé povídání, ne psaní. Možná, že by stálo za to uspořádat malou "konferenci" k LFP.
Předešlo by se mnohému zklamání a zpochybňování kvalit LFP. Jo a zdravím kybose.

Dovolím si jen rozhřešení.

1. LFP nabít na napětí prvního článku na např. u 40Ah 3,40V s postupným snižováním nabíjecího proudu a ODSTAVIT od nabíjení.
Mám zkušenost je, že tímto procesem se dosáhne vcelku uspokojivého stupně nabití a trochu i vyrovnání náboje.
Konečné nabíjecí napětí je odvislé od kapacity článku a tím i nabíjecího proudu a zvyšeuje se
dle I (nabíjecí prod) x R (vnitřní odpor dle výrobce) + 3,33V. Pro 40Ah článek: (12*0,008)+3,33 = 3,426V.

Hlavně, nepřebíjet a nechávat články při trvalém napětí přesahující 3,33V!!!!!!!

2.Vybíjet na napětí prvního článku u 40Ah 3.00V a KONEC.
Jistě i zde platí pro napětí to, co u nabíjení, jen se záporným znaménkem. 3,00-(X*0,008). X vybíjecí prod.

Opakovat 1,2,1,2,1,2,1,2,1,2 až do konce 20-tého roku života.

Střídač zdraví všechny co mají střídače.
24x Solární panel JINKO SOLAR 225 Pmpp=225W, 2x Regulátor STUDER VT-80, 2x Střídač Studer XTM 4000-48, BSP, RCC, AKU 48V LFP200Ah, 2x AKU DURATHON E4815. Řizení a dohled, SDS, vlastní vyčítání arduinem DUE v krabičce (ARMOSY), export dat do RPi s databází a html stránkou.
http//95.85.214.80, http://forum.mypower.cz/viewtopic.php?f=3&t=4809
Uživatelský avatar
Frenky
 
Příspěvky: 774
Registrován: pon led 21, 2013 6:36 pm
Bydliště: Doubravička

Re: Jeden článek z 16ti ztrácí kapacitu!! Co s tím??

Příspěvekod PavelR » čtv říj 23, 2014 6:12 pm

Tak a ted su v prdeli. Behem poslednich par dni jsem prosel vetsinu vlaken o lifepo usoudil jsem ze cesta vede pres velmi vykonne DIY balancery aby se predeslo nehode a ted toto. Nejak nerozumim tomu prvnimu clanku. A co kdyz se rozjedou ostatni clanky kdyz kazdej ma asi trosku jinou kapacitu? Prvni clanek z leva nebo z prava nebo odkud ...

Napada me kdyz tedy nabijet jen na 3,4V tak DIY balancer nastelovat na 3,45V.
Hodlam totiz zvysovat kapacitu aku a dnes uz asi jedina perspektivni cesta bude litium.
PavelR
 
Příspěvky: 2601
Registrován: ned led 29, 2012 3:59 pm

Re: Jeden článek z 16ti ztrácí kapacitu!! Co s tím??

Příspěvekod mopadzi » čtv říj 23, 2014 9:04 pm

a to jsou které DIY balancery?
kdo si hraje nezlobí

9xRenesola 240W+9x Benq 265, 10xAvancis 125W, 14x Avancis 130W, 2xStuder VT65 1xVT 80, 2x XTM4000-48, 40kW Lifepo4..vše ve výstavbě, hotovo 99%
BMW i3 BEV
mopadzi
 
Příspěvky: 683
Registrován: úte led 24, 2012 8:55 am

Re: Jeden článek z 16ti ztrácí kapacitu!! Co s tím??

Příspěvekod PavelR » čtv říj 23, 2014 9:10 pm

no prece ty co si postavim ... respektive pouziju osvedcene zapojeni, posilim, vylepsim, dodam obrovskej kus hliniku ....
PavelR
 
Příspěvky: 2601
Registrován: ned led 29, 2012 3:59 pm

Re: Jeden článek z 16ti ztrácí kapacitu!! Co s tím??

Příspěvekod honzaL » pát říj 24, 2014 11:34 am

Po včerejším debaklu článku číslo 8 dostal k sobě bratříčka ve formě 1/4 kapacity LIFEPO původního článku a hned vypadá křivka podobně jako u ostatních. Na předloženém, grafu je "špatný" jen článek 7. Zjevně má jiný sklon křivky nabíjení což může znamenat poškobení větší než 25%, ale možná je jiný proto, že má málo dobito. Na dorovnávání balancováním všech 15 ostatních to vidím jako nerozumné. Začínám přicházet na chuť i BOTTOM balancingu, kdy nejslabší článek by měl být podpořen samostatně přidáním energie.
Nemáte oprávnění prohlížet přiložené soubory.
CEEG 15x230 Wp, 16xLiFePO 500 Ah, MS TS60A, Studer 4000-48, PLC Siemens,
honzaL
 
Příspěvky: 420
Registrován: pon kvě 21, 2012 10:33 am
Bydliště: Hradec Kráové

Re: Jeden článek z 16ti ztrácí kapacitu!! Co s tím??

Příspěvekod tomas » ned říj 26, 2014 2:33 pm

Tak jsem také provedl podrobnější měření a dva články se chovají velmi zvláštně a nevím jak si to mám vysvětlit.
A prohození CellLogů nemělo na nic vliv.
Před týdnem jsem články napěťově vyrovnal a po týdnu to vypadá takto:
1_stavpotydnu.JPG

Trápí mne článek A6 a B2. Stav akumulátoru nabito na maximum = 56,2V. Žádný balancér nebalancoval.

Tak jsem se články snažil vyrovnat tím, že jsem zvedl napětí tlačítkem Equalize na 59,5V a všechny balancéry začali balancovat. Po cca 5 minutové Equalizaci se napětí mezi články trochu srovnalo:
2_poequalize.JPG


Dále jsem akumulátor zatížil odběrem cca 40A a po 30 minutách to vypadalo takto:
4_vybijeni30min.JPG

Celkové napětí 54,2V Je velmi zajímavé, že při vybíjení se články napěťově srovnávají. A pokud by článek A6 a B2 byl vadný a neměl kapacitu, tak by jeho napětí klesalo nejrychleji. Ale děje se pravý opak.

Stav po 40 minutách vybíjení proudem 40A.
5_vybijeni40min.JPG

Celkové napětí 52,8V. Články ještě více vyrovnané.

Stav po 55 minutách vybíjení proudem 40A.
6_vybijeni55min.JPG

Celkové napětí 52,8V, již moc neklesá. Články ještě více vyrovnané.

Stav po hodině vybíjení proudem 40A.
7_vybijeni1hod.JPG

Celkové napětí 52,8V, již moc neklesá. Články vyrovnané.

Vybíjení ukončeno a zahájeno nabíjení proudem cca 40A.
8_nabijeni.JPG

Celkové napětí 53V, články vyrovnané.

Po 20 minutách nabíjení proudem 40A:
9_nabijeni20min.JPG

Celkové napětí 55,4V. Tady je zajímavé že články které byly na začátku napěťově nejvýše jsou teď nejníže.

Nabito proudem 40A na konečné napětí 56,2V za 25 minut.
10_nabitoza25min.JPG

Články které byly napěťově nejníže jsou teď nejvýše.

Po 10 minutách od nabití, napětí je regulátorem udržováno na 56,2V.
11_nabito10min.JPG

Stav článků se najedou přetočil a ty napěťově nejvýše jsou zase nejníže a články se začínají opět napěťově rozcházet.
Nabíjení trvalo o dost kratší dobu než vybíjení, pravděpodobně mi měřák ten nabíjecí proud nezměřil správně a nebo se měnil.

Nevím proč se mi po nabití články po chvíli napěťově rozjedou a při vybíjení se srovnají. Jsou některé články vadné a které? Dokáže to někdo vysvětlit nebo je toto u článků LiFePO4 3.2V/300Ah, Sinopoly normální chování? 80 kusů balancérů CBM 3.6V 1.7A, 5 kusů na článek.
Jedná se o tuto elektrárnu: viewtopic.php?f=3&t=1681
Nemáte oprávnění prohlížet přiložené soubory.
Uživatelský avatar
tomas
 
Příspěvky: 2156
Registrován: pon bře 07, 2011 11:05 am
Bydliště: Třinec

Re: Jeden článek z 16ti ztrácí kapacitu!! Co s tím??

Příspěvekod matej » ned říj 26, 2014 5:33 pm

Myslím, že je to normální, a je to způsobeno rozdílným samovybíjením jednotlivých článků. Když prvotně balancuji např. 16 článků zapojených paralelně na 4,0V a po dosažení napětí to celé porozpojuju, tak napětí na některých článcích je na druhý den 3,45V, některých 3,60V atd. Je to asi tím, že nad cca 3.4V už články nemají skoro žádnou kapacitu a samovybjení, které je u každého článku trochu jiné, způsobuje za stejný čas rozdílný pokles napětí.
Balancování (ekvalizaci) bych prováděl přesně na hraničním napětí balanceru, což by mělo být maximálně 3.6V.
Pravda a Láska zvítězí!.
matej
 
Příspěvky: 817
Registrován: čtv zář 01, 2011 5:30 pm

Re: Jeden článek z 16ti ztrácí kapacitu!! Co s tím??

Příspěvekod honzaL » ned říj 26, 2014 6:21 pm

Frenky píše:........
Konečné nabíjecí napětí je odvislé od kapacity článku a tím i nabíjecího proudu a zvyšeuje se
dle I (nabíjecí prod) x R (vnitřní odpor dle výrobce) + 3,33V. Pro 40Ah článek: (12*0,008)+3,33 = 3,426V.

Hlavně, nepřebíjet a nechávat články při trvalém napětí přesahující 3,33V!!!!!!!

2.Vybíjet na napětí prvního článku u 40Ah 3.00V a KONEC.
Jistě i zde platí pro napětí to, co u nabíjení, jen se záporným znaménkem. 3,00-(X*0,008). X vybíjecí prod.
.............................


Věřím všem, kdo říkají, že napětí by se mělo držet někde mezi 3,0 až 3,35V na článek. Vrtá mi pak ale hlavou proč není balancování CBM už na 3.4V a je až na 3,65V :?: . Proč profi nabíječky mají absorpční napětí až 3,65V na článek :?: . Měl by jim někdo říci, že to je moc :evil: .
CEEG 15x230 Wp, 16xLiFePO 500 Ah, MS TS60A, Studer 4000-48, PLC Siemens,
honzaL
 
Příspěvky: 420
Registrován: pon kvě 21, 2012 10:33 am
Bydliště: Hradec Kráové

Re: Jeden článek z 16ti ztrácí kapacitu!! Co s tím??

Příspěvekod netko » ned říj 26, 2014 7:35 pm

Ono ja som si vsimol zaujimavu vec niekedy ked som meral kapacitu vsetkych clankov(400Ah,48V) tak som ich nabil na 460Ah a vybil vklude 400Ah, kedze som estem nemal sprevadzkovane SOC. Ale teraz ked uz mam SOC tak kapacita medzi Umin a Umax mi vychadza 400Ah bez problemov. Ked sa nabijaju tak sa spravaju tak ze do napatia 3,42V môžem do nich rvat čo to da ale po dosiahnuti tohto napatia už jedna uteka rychlejsie hore a druha pomalsie a nato aby sa dobili na SOC 100% tak musi ist prud jednoznacne dole a postupne dobijať!! Nabijaci prud regulujem tak ze ked najvyssi clanok dosiahne 3,5V tak uberam prud tak aby drzalo napatie 3,5Vna najvyssom clanku a ostatne ho dobiehaju (plynulo zacinam tlacit prebytky do bojlera ) a zapinaju balancery pri 3,495V, takze sa to krasne zrovna. Ked *sun* zalezie tak zrazu skok pod 3,4V a drzia sa na rozdiel 20-50mV az kym nedosiahnu 3,2-3,15V a vtedy sa zasa zacinaju rozbiehat a to uz v skutocnosti zalezi aky je odber. Ak dosiahnu napatie 3,05V tak rozdiel zacima byt aj 0,2V a viac a pod 3V to ani neskusam iba raz a jedna zletela na 2,65V a okolo 3V. Okolo napatia 3,35 az do 3,25 sa vybija cela kapacita. Z toho celého mi vyplyva ze idealne je drzat ich na 3,3 až 3,42-3,45V a to mi vychadza 80% kapcity, zbytočne by som to netlacil ani hore ani dole- načo ked v tom rozmedzi dostanem čo chcem. Mam vyse 2rokov baterky, tiez som si zo začiatku lamal hlavu ale čo s tym, neviem???

honzaL píše:
Frenky píše:........
Konečné nabíjecí napětí je odvislé od kapacity článku a tím i nabíjecího proudu a zvyšeuje se
dle I (nabíjecí prod) x R (vnitřní odpor dle výrobce) + 3,33V. Pro 40Ah článek: (12*0,008)+3,33 = 3,426V.

Hlavně, nepřebíjet a nechávat články při trvalém napětí přesahující 3,33V!!!!!!!

2.Vybíjet na napětí prvního článku u 40Ah 3.00V a KONEC.
Jistě i zde platí pro napětí to, co u nabíjení, jen se záporným znaménkem. 3,00-(X*0,008). X vybíjecí prod.
.............................


Věřím všem, kdo říkají, že napětí by se mělo držet někde mezi 3,0 až 3,35V na článek. Vrtá mi pak ale hlavou proč není balancování CBM už na 3.4V a je až na 3,65V :?: . Proč profi nabíječky mají absorpční napětí až 3,65V na článek :?: . Měl by jim někdo říci, že to je moc :evil: .
Nemáte oprávnění prohlížet přiložené soubory.
netko
 
Příspěvky: 133
Registrován: pát srp 31, 2012 11:43 pm

Re: Jeden článek z 16ti ztrácí kapacitu!! Co s tím??

Příspěvekod tomas » pon říj 27, 2014 3:54 pm

matej píše:Myslím, že je to normální, a je to způsobeno rozdílným samovybíjením jednotlivých článků. Když prvotně balancuji např. 16 článků zapojených paralelně na 4,0V a po dosažení napětí to celé porozpojuju, tak napětí na některých článcích je na druhý den 3,45V, některých 3,60V atd. Je to asi tím, že nad cca 3.4V už články nemají skoro žádnou kapacitu a samovybjení, které je u každého článku trochu jiné, způsobuje za stejný čas rozdílný pokles napětí.
Balancování (ekvalizaci) bych prováděl přesně na hraničním napětí balanceru, což by mělo být maximálně 3.6V.


Díky Matěji asi to bude tím. Je ale zvláštní že to začalo dělat po půl roce, předtím byly články úplně stejné v každém okamžiku. Napětí jsem snížil na 56V a ochrany teď nevypínaní, tak snad se to nebude dále zhoršovat. Problém byl při rychlém nárůstu nabíjecího proudu a balancéry to nezvládli vyrovnat. Snižovat napětí níže už nechci, to by se už některé články nenabily, nebo bych musel bych přidat balancéry.
Napětí na Ekvalizaci snížím, dosud jsem ji zapínal a vypínal ručně za nepřetržitého sledování napětí na článcích, takže nic nehrozilo.

Na trhu chybí balancéry které by neustále předávaly energii z napěťově nejsilnějších článků na nejslabší a to jak při nabíjení tak i při vybíjení. Potom by tento problém nenastal. A nebo by mohlo být efektivnější a možná i levnější jít to větších napětí aby byly menší proudy i ty balancovací, tak jak je tomu i u elektromobilů:
http://www.teslamotorsclub.com/showthre ... ttery-pack
jenže na 400V zase nejsou na trhu regulátory :-(
To se musí do budoucna nějak vyřešit pokud se mají ostrovy s LiFe akumulátory dále na trhu rozšiřovat a jít do větších výkonů, případně se budou používat i akumulátory z elektromobilů.
Uživatelský avatar
tomas
 
Příspěvky: 2156
Registrován: pon bře 07, 2011 11:05 am
Bydliště: Třinec

Re: Jeden článek z 16ti ztrácí kapacitu!! Co s tím??

Příspěvekod honzaL » úte říj 28, 2014 12:58 pm

Přidávám graf z dnešní noci a dopoledne. 6 článků super srovnáno ale ten 7. V noci byly články dobity ze sítě a ten 7. vadný navíc podpořen nabíječkou. Vzhledem k dobrému dobíjení ze slunce, ale i občasným záběrem pračky, myčky a kávovaru (je u nás na návštěvě švagrová) dostává právě ten 7. článek pěkně zabrat!!
Nemáte oprávnění prohlížet přiložené soubory.
CEEG 15x230 Wp, 16xLiFePO 500 Ah, MS TS60A, Studer 4000-48, PLC Siemens,
honzaL
 
Příspěvky: 420
Registrován: pon kvě 21, 2012 10:33 am
Bydliště: Hradec Kráové

Re: Jeden článek z 16ti ztrácí kapacitu!! Co s tím??

Příspěvekod honzaL » úte říj 28, 2014 7:57 pm

Mám ještě jeden poznatek, bohužel je spíše z oblasti SCIFI. Již při inicializačním nabíjení článků jsem si všiml, že i když nabíjím jeden jediný článek a na něj jsou připojeny v serii další články tak dochází k nepatrným změnám i v napětí sousedních nenabíjených článků, (jako kdyby elektrony z nabitého článku utíkali k sousedům). V souvislosti s tímto poznatkem se teď dívám na předchozí graf a uvažuji o tom, že ten vadný článek by mohl nějak ovlivňovat i sousední články. Na předchozím grafu je jasně trochu ujetý jak článek 6 tak i článek 8.
Má někdo podobné poznatky??
CEEG 15x230 Wp, 16xLiFePO 500 Ah, MS TS60A, Studer 4000-48, PLC Siemens,
honzaL
 
Příspěvky: 420
Registrován: pon kvě 21, 2012 10:33 am
Bydliště: Hradec Kráové

Re: Jeden článek z 16ti ztrácí kapacitu!! Co s tím??

Příspěvekod abrams » úte říj 28, 2014 9:24 pm

Zdravím ,

obávám se že onen 7. článek bude ::cry2:: ... dle jeho měkkosti napětí to vypadá na podstatnou ztrátu elektrolitu , nebo masivní oxidaci aktivních hmot elektrod způsobenou vnikáním kyslíku či dokonce vzdušné vlhkosti . Ale nejste v tom sám ... můj neslabší článek je zjevně v horším stavu než jsem se domníval :( nynější kapacitu odhaduji kolem 160Ah , před rokem měl cca 198Ah :roll: .

Změny napětí nenabíjených článků okolo nabíjeného si vysvětluji jako souběh vlivů nabíjecího zdroje + indukce na blízkých vodičích + přecitlivělost měřícího aparátu :D .

Elektronům zdar *sun*
3,96kWp monokrystalů + 2x regl PCM60X + 24kWh LiFePO4 + 6kW HF sínus měnič , celé na 52V systému .
Chibi v textu vyhrazeny :D
Uživatelský avatar
abrams
 
Příspěvky: 2755
Registrován: ned črc 17, 2011 11:19 am
Bydliště: Brno

PředchozíDalší

Zpět na LiFe*

Kdo je online

Uživatelé procházející toto fórum: CC [Bot] a 0 návštevníků

Reputation System ©'