Stránka 1 z 2

Pip-5048 MK firmware

PříspěvekNapsal: pon zář 07, 2020 6:34 am
od peater
Ahoj, vyšel nový firmware pro Pip-5048 MK. Řeší vypnutí nabíjení baterie ze sítě "No AC Force Charger".
Zrovna jsem to vyzkoušel a funguje. Při přepnutí měniče na síť, se už současně baterie nedobíjí, dobije se až z panelů.
Přiložil jsem dva soubory ke stažení. První je potřeba přehrát firmware v ovládacím panelu, pak v měniči.

Český návod je zde:
https://www.fve-mp.cz/aktuality/navod-n ... pp-solar-6

Re: Pip-5048 MK firmware

PříspěvekNapsal: pon zář 07, 2020 6:56 am
od hurvayz
Ahoj, je možnost tuto funkci zapínat, vypínat?

Re: Pip-5048 MK firmware

PříspěvekNapsal: pon zář 07, 2020 7:03 am
od peater
hurvayz píše:Ahoj, je možnost tuto funkci zapínat, vypínat?


Myslím že ano, aktuálně mám nastavení:
SLb: Solar energy for load first
UdC: Disallow utility to charge battery

Pokud nastavím:
SLb: Solar energy for load first
UCb: Allow utility to charge battery

tak by se baterie měla dobíjet dle nastaveného proudu

Re: Pip-5048 MK firmware

PříspěvekNapsal: pon zář 07, 2020 7:53 am
od rokytna
Zůstávám u 71.86, protože nový FW (71.93) má zřejmě stále následující uživateli-nahlášené chyby:

Příspěvky okopírované z powerforum:

* have upgraded from 71.92 to 71.93 (also remote unit to 2.49) and I seem to have a new problem: The system stays in bulk charging mode and does not lower the voltage to float at all (several hours now). (Note that I am using Pylons but in USR mode). QPIGS confirms that the system is not in Float mode.

* I have tried setting my Solar charge setting higher and it still does the same thing. Switched back to USE this morning and all is smooth again. I didn't experience this on 71.86 so must be firmware related. I have also noticed on the latest firmware that the SUB option is no longer working correctly, it pulls the full load from the grid with the solar charging the batteries.

* Tested the issue of the changing battery count on 71.93 and it still occurs. I'm guessing that the bug most likely resides in the display unit firmware.

Re: Pip-5048 MK firmware

PříspěvekNapsal: ned zář 27, 2020 6:23 am
od rege
mam nasadenu 71.93 uz asi tyzden a ziadne problemy nepozorujem. v rezime online nenabija baterky zo siete, takze som spokojny. pouzivam to so samsung lion,

Re: Pip-5048 MK firmware

PříspěvekNapsal: ned zář 27, 2020 6:36 am
od Vitek
rege píše:mam nasadenu 71.93 uz asi tyzden a ziadne problemy nepozorujem. v rezime online nenabija baterky zo siete, takze som spokojny. pouzivam to so samsung lion,


Ahoj Rege, gratuluji :-) jednou až bude bouřka tak se do toho pustím :-) díky za report

Re: Pip-5048 MK firmware

PříspěvekNapsal: ned zář 27, 2020 6:38 am
od mobilik
A neviete kde nájsť firmware na GK model?

Tiez stále nabíja zo siete v bypasse.

Re: Pip-5048 MK firmware

PříspěvekNapsal: pon led 04, 2021 2:57 pm
od Vitek
rege píše:mam nasadenu 71.93 uz asi tyzden a ziadne problemy nepozorujem. v rezime online nenabija baterky zo siete, takze som spokojny. pouzivam to so samsung lion,

Tak sem čekal až bude bouřka no a žádná nebyla. tudíž jsem poslechl a upgradnul včechny měniče. jak píší ostatní pokud je to zakázáno resp nastaveno na 0 tak to nenabíjí baterky.
perfektní. začíná se mi tento měnič celkem líbit....

Re: Pip-5048 MK firmware

PříspěvekNapsal: pon led 04, 2021 3:34 pm
od Majkl
Vítku, dával jsi 71.93, nebo 71.94?

Re: Pip-5048 MK firmware

PříspěvekNapsal: pon led 04, 2021 3:36 pm
od Vitek
Majkl píše:Vítku, dával jsi 71.93, nebo 71.94?

Safra to už jsem zase pozadu? to už je 71.94??, já dával 71.93
Dík

Re: Pip-5048 MK firmware

PříspěvekNapsal: pon led 04, 2021 3:47 pm
od xmasin
Podle všeho je dostupný fimrware pro DSP verze 71.94 a pro displej 2.49 a 2.60.

Re: Pip-5048 MK firmware

PříspěvekNapsal: pon led 04, 2021 3:51 pm
od Vitek
xmasin píše:Podle všeho je dostupný fimrware pro DSP verze 71.94 a pro displej 2.49 a 2.60.


Pokud to tedy někdo z Vás má, můžete napsat co se mělo změnit jaké jsou vylepšováky, a zdali to je od výrobce nebo někoho dík V.

Re: Pip-5048 MK firmware

PříspěvekNapsal: pon led 04, 2021 7:20 pm
od rege
mal by byt origo
Factory main firmware version 71.94 for PIP-5048MK / Axpert King 5K-48. This fixes the issue of PV power dropping to zero ("PV dips") when using the direct to BMS cable (I hope I have that description correct).

Re: Pip-5048 MK firmware

PříspěvekNapsal: pon led 04, 2021 7:26 pm
od Vitek
rege píše:mal by byt origo
Factory main firmware version 71.94 for PIP-5048MK / Axpert King 5K-48. This fixes the issue of PV power dropping to zero ("PV dips") when using the direct to BMS cable (I hope I have that description correct).


Dík rege, ja to nemam s BMS nevadi, ja sem si všiml že se PV vypne když skokově odlehčím střídač třeba 3 kW. což dává smysl.... jinak s tím problémy nemám,

Má někdo výše uvedené problémy na axpertu ve verzi 71.93 a nižší?

Děkuju ještě jednou za post.

Re: Pip-5048 MK firmware

PříspěvekNapsal: pon led 04, 2021 7:34 pm
od rege
mam 71.93 a ten pv dip mi obcas spravi

Re: Pip-5048 MK firmware

PříspěvekNapsal: pon led 04, 2021 9:52 pm
od shuty
rege píše:mam 71.93 a ten pv dip mi obcas spravi


a neskusis aktualizovat na tu 71.94 kde pises ze je na to spraveny fix?

Re: Pip-5048 MK firmware

PříspěvekNapsal: úte led 05, 2021 5:06 am
od rege
chystam sa na to...

Re: Pip-5048 MK firmware

PříspěvekNapsal: stř led 06, 2021 1:38 pm
od shuty
pozeral som dnes do menica ktory mi pred vianocami prisiel a ma uz nahraty 71.93. tak skusim odsledovat ten pv dip. kedy, za akych okolnosti by to malo robit?

Re: Pip-5048 MK firmware

PříspěvekNapsal: stř led 13, 2021 1:39 pm
od shuty
minule som zaregistroval ten pv dip... ak je to ono. bol som pri menici, nieco v nom cvaklo, pozrel som na display a na pv 0w a pritom pred chvilkou cez 800w. najprv som myslel ze zhodilo istic od panelov. za chvilku opat cvaklo ako ked nabieha mppt regulator a postupne zacal nabiehat vykon na pv.
odber bol vtedy 0w, obloha azuro, panely davaly cca 800w...

Re: Pip-5048 MK firmware

PříspěvekNapsal: stř led 13, 2021 1:55 pm
od Vitek
shuty píše:minule som zaregistroval ten pv dip... ak je to ono. bol som pri menici, nieco v nom cvaklo, pozrel som na display a na pv 0w a pritom pred chvilkou cez 800w. najprv som myslel ze zhodilo istic od panelov. za chvilku opat cvaklo ako ked nabieha mppt regulator a postupne zacal nabiehat vykon na pv.
odber bol vtedy 0w, obloha azuro, panely davaly cca 800w...


Jo tohodle sem si taky všiml ale je otaka jak to souvisi s tvojím odběrem pokud jsou nabite baterky a neni kam dat tak proste musi vypnout po odlehčení PV.... to si myslí moje hlava...